Legacy Installations

The following links allow you to install legacy versions of SPACE GASS.

 

Version 12.54 (New installation or upgrade)

Version 12.29 (New installation only)

Version 11.17 (New installation or upgrade)

Version 10.94 (New installation) followed by Version 10.95 (Upgrade)

 

If you wish to install the latest SPACE GASS 10 then you must download and install the v10.94 new installation followed by the v10.95 upgrade.